component not working in 3.4.3

component not working in 3.4.3

4 years 2 months ago #986 by David

Hi the comopnent i just build is not working in 3.4.3 of joomla is it not comptable with that version yet as just need to no as client always download lattest when using new components? 

Please Log in or Create an account to join the conversation.

4 years 2 months ago #988 by David Villena

Hi David,

Please use our contact form to report bugs and problems: www.component-creator.com/en/help/contact

The components generated by Component Creator are fully compatible with J! 3.4.3, so please give us in your message as much details as you can of the error you get.

Please Log in or Create an account to join the conversation.

Time to create page: 0.146 seconds
Powered by Kunena Forum

We use cookies so that you can place orders and we can provide a better service. You can control the use of cookies at the individual browser level. If you reject cookies, you may still use our website, but your ability to use some features or areas of our website may be limited.