× Please submit new Bug Reports on GitHub: github.com/Jensen-Technologies/component-creator-issues/issues

Default view in adminsitrator

1 maand 2 weken geleden #9828 door Gary Hurdman
Default view in adminsitrator werd gestart door Gary Hurdman
Hi,

I appear to be missing a default view in the administrator and get a 404 error.

I have two tables each having their own view, can see those fine.

Any ideas?

Many thanks

Gelieve Inloggen of een account aanmaken om deel te nemen aan het gesprek.

1 maand 1 week geleden #9829 door Søren Beck Jensen
Beantwoord door Søren Beck Jensen in topic Default view in adminsitrator
Please submit a bug report here github.com/aDaneInSpain/component-creator-issues

Søren Beck Jensen
Founder, Component-Creator.com

Gelieve Inloggen of een account aanmaken om deel te nemen aan het gesprek.

1 maand 1 week geleden #9830 door Gary Hurdman
Beantwoord door Gary Hurdman in topic Default view in adminsitrator
Not sure it is a bug and I seem to have it working.

The first table didn't have an admin view. I gave it one and it worked.

Though I don't need an admin view for the first table.

Happy to submit a bug report if you think that's a bug.

Gelieve Inloggen of een account aanmaken om deel te nemen aan het gesprek.

1 week 5 dagen geleden #9835 door Emmanuel Tsalampounis
Beantwoord door Emmanuel Tsalampounis in topic Default view in adminsitrator
Hello Gary,
Seem like a bug, please use github and add as many details as you can about your environment.

Emmanuel Tsalampounis
Full-stack developer, Component-Creator.com

Gelieve Inloggen of een account aanmaken om deel te nemen aan het gesprek.

Tijd voor maken pagina: 0.201 seconden
Gemaakt door Kunena

We use cookies so that you can place orders and we can provide a better service. You can control the use of cookies at the individual browser level. If you reject cookies, you may still use our website, but your ability to use some features or areas of our website may be limited.