Issues with component creator?

Issues with component creator?

3 years 11 months ago #1162 by Mekalb

Good Afternoon fellas,

I was just wondering if component creator is experiencing some issues at the moment?

Three things I have noticed today are:
I cannot delete or rearrange fields in the component editor.
Some functionality does not appear, for example the options to define the source table and field for a foreign key does not appear.
The contact form is not appearing (which is why I am writing this in a forum).

I tried to attach some screenshots to this post, but it doesn't seem to be working, so email me if you need them (probably not though...)

I hope this is helpful.

Anyone else having problems?

Cheers,

Please Log in or Create an account to join the conversation.

3 years 11 months ago #1163 by Vianeo

Same issues, since before noon.

Please Log in or Create an account to join the conversation.

3 years 11 months ago #1164 by Alexandre ELISÉ

Same issue for me too.

Please Log in or Create an account to join the conversation.

3 years 11 months ago #1167 by Andres Maeso

Hi

Thanks everybody for telling us. It was a JQuery issue caused by a new plugin. Everything was fixed in the minute we detected.

Regards


Andrés Maeso
Customer relations manager at Joomla Component Creator.

This email address is being protected from spambots. You need JavaScript enabled to view it.

Please Log in or Create an account to join the conversation.

Time to create page: 0.143 seconds
Powered by Kunena Forum

We use cookies so that you can place orders and we can provide a better service. You can control the use of cookies at the individual browser level. If you reject cookies, you may still use our website, but your ability to use some features or areas of our website may be limited.