Trash function not working in backend

Trash function not working in backend

1 year 11 months ago #1909 by Khuong

Hi everybody

I'm using Joomla 3.9.1 and i created a basic component , i installed this component and function "Trash" not working . Then I tried to install this component to joomla 3.8 , trash function work . I don't know reason why . Do anyone help me ?

Thanks

Please Log in or Create an account to join the conversation.

1 year 11 months ago #1911 by Olaf van der Grijspaarde

Looks like there is some kind of compatibility issue with the state changes. Changes were made in the latest Joomla release (3.9.1) that seem to have caused this. Let's hope a solution will be available soon.... In the meantime you might want to roll back to Joomla 3.9.0

Please Log in or Create an account to join the conversation.

1 year 11 months ago #1921 by Ralf Meyer

Please Log in or Create an account to join the conversation.

1 year 11 months ago #1925 by Jesper Dinesen

I believe this is fixed now.. I just reinstalled a component with same functionality, and it is working as expected now !

Please Log in or Create an account to join the conversation.

Time to create page: 0.148 seconds
Powered by Kunena Forum

We use cookies so that you can place orders and we can provide a better service. You can control the use of cookies at the individual browser level. If you reject cookies, you may still use our website, but your ability to use some features or areas of our website may be limited.