Internal Server Error on Build

Internal Server Error on Build

2 years 1 month ago #1863 by Matthew Jones

Every time I try to build and download my component I get an internal server error. Anyone else experiencing the same thing?

Please Log in or Create an account to join the conversation.

2 years 1 month ago #1866 by Noxidsoft - Noel Dixon

Considering that there is unaltered/un-monitored spam on this community stream, I might have to call it.

This project is/may be dead!

I am not getting any successful installs as intended; broken language files, view errors, poor date/calendar implementation; ignoring change requests.

I have been a long time financial supporter here, so I find it sad that they are not able to upkeep nor further develop the platform. I can't keep investing real (premium) money into a project that has gone stale. It might be time to go back to ground up development, especially with Joomla! 4.x around the corner.

Thanks folks for the good times.

Farewell for now.

Noel Dixon (Noxidsoft.com)


Kindest regards,
Noel Dixon | www.noxidsoft.com | www.hazalerts.com.au

Please Log in or Create an account to join the conversation.

Time to create page: 0.192 seconds
Powered by Kunena Forum

We use cookies so that you can place orders and we can provide a better service. You can control the use of cookies at the individual browser level. If you reject cookies, you may still use our website, but your ability to use some features or areas of our website may be limited.